Perforce and motionbuilder

I’m currently on mobo 2015 and even if now python has been updated to the 2.7.3, I couldn’t find a the 64bit  release for P4Python for the 2.7.

Before finding the right file I had several errors such as:

or I couldn’t even install the package because it was pointing to the 3.3 version of python resulting in:

 

 

If you had any of these errors, try installing this version that Matt, a staff member of the perforce forum, gave me:

https://swarm.workshop.perforce.com/files/guest/sven_erik_knop/P4Pythonlib/bin/p4python-2014.2.768519.main.win-amd64-py2.7.exe

 

good luck!

 

Leave a comment  

name*

email*

website

Submit comment